Missljud ibland från start

Nyheter, info, diskussion och andra fakta om S80 (07-), V70 (08-), XC70 (08-), S60 (10-), V60 samt XC60 (09-)
Skriv svar
Apsvett
Inlägg: 1
Blev medlem: ons dec 18, 2019 10:56

Missljud ibland från start

Inlägg av Apsvett » ons dec 18, 2019 11:05

Halloj!
Jag har en V70 2.4d -08 som knackar (metalliskt knackande) ibland vid start ( både kallstart och varmstart). Ljudet följer en varvrtalet och slutar efter ca 30 sek. Låter runt remmarna, men efter felsökning på lokala Mekonomen verkstad så konstaterades det att remmarna var bra och de är bytta för 1000mil sen. De kunde inte reproducera ljudet efter ett flertal testkörningar och starter.
Jag har hittat fuktiga fläckar bakom den översta remskivan, och på kontakten som sitter i böjen från luftburen.

Blir galen, för det låter hemskt och man hör det in i kupén.
Har förövrigt felkod på glödkrets cylinder 3 öppen.

Nån som har några idéer?
Mvh Vilsen själ i mekvärlden

V70tdi
Inlägg: 529
Blev medlem: mån jul 10, 2006 14:15
Ort: Rö utanför Stockholm

Re: Missljud ibland från start

Inlägg av V70tdi » mån dec 23, 2019 11:50

Vet ej hur vakuum pumpen sitter och drivs på din 2,4d men på dom äldre med VAG motorn så kunde pinnen som drev vakuumpumpen från kamaxeln bli sliten och knackade rejält innan oljetrycket var uppe. Slets den mer så knackade den hela tiden.
Glödkrets cyl 3 skulle jag kolla upp glödstiftet som ett första steg.
XC90 D5 -08 Bild
V70 D5 -07
Chevrolet Suburban Z71 flexifuel -03Bild

Skriv svar