Mängdfel XC70 2005

Nyheter, information och diskussion om S60, XC70(01-08), V70(01-08), S80(99-06) och XC90
Skriv svar
Triarnuc
Inlägg: 2
Blev medlem: mån dec 31, 2018 10:56

Mängdfel XC70 2005

Inlägg av Triarnuc » tor apr 11, 2019 13:54

Hej!
Min XC70 2005 har nu drabbats av en mängd fel, i DIM visas nu "antisladd system, tillfälligt avstängt", "antisladdsystem, service erfordras", Växellåda, service erfordras", "Elsystem, service erfordras", Bromsfel, stanna snarast", "startspärr, aktiv", Varvräknare, Hastighetsmätare, Tempmätare är "döda" Växelindikatorn för automatlådan visar bara ett streck samt trippmätaren har bara streck.
Jordpunkter är kontrollmätta, Pluspolsanslutningarna är kontrollmätta och befunna OK, nytt batteri installerat.
Vida visar en oherrans massa fel och flertalet fel i kommunikationen mellan CEM och BCM, ECM, AOC, CCM och kan inte läsa styrenhetsid.
Sammanlagt mer eller mindre kollaps.
Ibland finns bara "antisladdsystem, service erfordras" och då fungerar den bra och ibland finns det en eller flera av de andra felen och ibland går det inte att starta bilen.
Finns inte en statistisk chans att mer eller mindre alla styrenheter kan ha dött (inga blixtnedslag i bilen), dock var den inne på service med programmvaruuppdatering för ca. 4 veckor sedan.
Någon som har en ide vad som kan vara felet?

fredrikamundsson
Inlägg: 13
Blev medlem: mån dec 16, 2013 9:31

Re: Mängdfel XC70 2005

Inlägg av fredrikamundsson » mån apr 15, 2019 19:04

Har du kontrollerat de övre anslutningarna på CEM? Lossa kontantstyckena i torkardiket och kolla så CEM inte är vattenskadad.

Skickat från min SM-G960F via Tapatalk


Triarnuc
Inlägg: 2
Blev medlem: mån dec 31, 2018 10:56

Re: Mängdfel XC70 2005

Inlägg av Triarnuc » tis apr 16, 2019 17:00

Hej!
De övre kontakterna har jag inte inspekterat ännu, de 3 kontakterna inuti bilen visade inga tecken på att ha någon form av korrosionsprodukter eller andra tecken på att vatten skall ha läckt in.
Bild

Skriv svar