Problem med AUX ingången xc70 D5 -07

Här diskuteras bilstereo och annan multimediautrustning
Stohre
Inlägg: 4
Blev medlem: lör mar 12, 2016 21:03

Problem med AUX ingången xc70 D5 -07

Inlägg av Stohre » ons mar 01, 2017 14:10

Halloj! Jag har en xc70 -07:a. Har en aux ingång i "armstödet" men får det inte att funka! Någon som har något tips?

Användarvisningsbild
*Brådhis*
Inlägg: 6547
Blev medlem: sön nov 13, 2005 14:14
Ort: Kalmar

Re: Problem med AUX ingången xc70 D5 -07

Inlägg av *Brådhis* » ons mar 01, 2017 15:31

Vad exakt är det som inte fungerar...? Kommer det inget ljud...? Kan du inte välja AUX på stereon...? Låter det dåligt...?

//Brådhis

Stohre
Inlägg: 4
Blev medlem: lör mar 12, 2016 21:03

Re: Problem med AUX ingången xc70 D5 -07

Inlägg av Stohre » ons mar 01, 2017 15:42

Det går fint att välja aux på stereon men det kommer helt enkelt inget ljud. Jag har en iphone 7:a, kan det vara ett problem med att det är en adapter från lightning utgången till aux sladden? Går det på något sätt att felsöka ingången i bilen utan att börja plocka isär?

Användarvisningsbild
*Brådhis*
Inlägg: 6547
Blev medlem: sön nov 13, 2005 14:14
Ort: Kalmar

Re: Problem med AUX ingången xc70 D5 -07

Inlägg av *Brådhis* » ons mar 01, 2017 15:51

Stohre skrev:Det går fint att välja aux på stereon men det kommer helt enkelt inget ljud. Jag har en iphone 7:a, kan det vara ett problem med att det är en adapter från lightning utgången till aux sladden? Går det på något sätt att felsöka ingången i bilen utan att börja plocka isär?
Har du provat med en annan enhet, tex en äldre Iphone med 3,5 mm-kontakt? Bara för att utesluta att felet ligger i enheten du ansluter.

Annars får du följa kabeln. Den går till stereons baksida i princip närmaste vägen.

//Brådhis

Stohre
Inlägg: 4
Blev medlem: lör mar 12, 2016 21:03

Re: Problem med AUX ingången xc70 D5 -07

Inlägg av Stohre » ons mar 01, 2017 19:46

ja, det är väl så! Får helt enkelt följa kabeln! Får fica med det till helgen!

Stohre
Inlägg: 4
Blev medlem: lör mar 12, 2016 21:03

Re: Problem med AUX ingången xc70 D5 -07

Inlägg av Stohre » fre mar 03, 2017 21:04

Liten uppdatering.. det var inga konstigheter! Förra ägaren av bilen hade nog meckat lite och glömt att montera tillbaka trådarna vid uttaget! Ryckte bort en lucka i mittenkonsollen och hittade felet direkt!

Skriv svar