Led lampor

Nyheter, info, diskussion och andra fakta om S80 (07-), V70 (08-), XC70 (08-), S60 (10-), V60 samt XC60 (09-)
Skriv svar
Maximilian

Led lampor

Inlägg av Maximilian » ons mar 18, 2009 21:15

Jag köpte dessa från Xenonkungen http://www.xenonkungen.com/se/art/w5w-led-5xsmd.php i färgen 4300K som skulle matcha mina originalxenonlampor. Dom passade i handsken och innan jag tände parkeringsljuset glödde lamporna svagt trots att dom var avstängde? När jag däremot tände parkeringsljuset blinkade dom istället för att lysa med fast sken. Vad gör jag för fel?

Parkeringslamporna blev dessa http://www.xenonkungen.com/se/art/spoll ... -power.php, dessa glöder också svag när dom är avstängda, men lyser med ett bra sken.



Se mera av bilderna på mitt galleri: http://www.garaget.org/?car=125452

/C

Maximilian

Mail till Xenonkungen

Inlägg av Maximilian » ons mar 18, 2009 21:16

Min fråga.Hej och tack för hjälpen med spollamporna.

Jag monterade idag mina parkljus http://www.xenonkungen.com/se/art/w5w-led-5xsmd.php 4300K-varianten och upptäckte då till min förvåning att dom glödde svagt när dom inte var igång, och när man slog igång dom började dom bara blinka: Jag har canbusövervakning som indikerar som lamporna är trasiga. Det skall inte behövas canbuslampor, då en av mina vänner köpt liknande lampa från Realcar.

Även spollamporna 151038 jag fick av er glöder när dom är avstängda.

Deras svar.Det synes dock som att bilen kräver canbus lampor alternativt motstånd.

Att de lyser efter avstängning beror på att det ligger kvar låg ström i
kretsen, och LED behöver inte mycket för att aktiveras. Och att de blinkar
i normalt läge är typiskt för en canbus övervakning.

Vännen du refererar till, har denne också en V70II T6 årsmodell 2009?
Om inte, kan du kanske testa de lampor vännens bil har för att se vilket
resultat det ger?

Med andra ord behöver jag lampor som har canbusövervakning?
/C

Användarvisningsbild
edwall
Admin
Admin
Inlägg: 4021
Blev medlem: ons apr 06, 2005 21:08
Ort: Hässleholm

Inlägg av edwall » ons mar 18, 2009 22:36

Jag har också xenonkungens spollampor till regplåten och de beter sig på exakt samma sätt som dina, gliser när de är av och lyser ok.

Positionslampor köpte jag LED från xenonkungen tror den hette 13xSMD pro. och de funkar klockrent
V70 II 2.4D -08 Polestar edition 205hk 450Nm I SYM Jet 50cc -00 I TWS Tracker 250cc -05
Bild

Maximilian

Inlägg av Maximilian » tor mar 19, 2009 17:39

Dom lamporna du har, har utgått dessvärre. dom rekomenderade dom jag köpte istället då dom skulle vara snarlika.

Hur kommer det sig att dom blinkar istället för att lysa med fast sken?

/c

Användarvisningsbild
edwall
Admin
Admin
Inlägg: 4021
Blev medlem: ons apr 06, 2005 21:08
Ort: Hässleholm

Inlägg av edwall » tor mar 19, 2009 22:01

har du provat led lamporna i en annan bil så att det inte är fel på dem?
V70 II 2.4D -08 Polestar edition 205hk 450Nm I SYM Jet 50cc -00 I TWS Tracker 250cc -05
Bild

Skriv svar