XC70 -07 går hackigt, tankat HVO100 diesel

Nyheter, information och diskussion om S60, XC70(01-08), V70(01-08), S80(99-06) och XC90
Skriv svar
bruka
Inlägg: 10
Blev medlem: tis aug 23, 2011 14:13
Ort: Delsbo

XC70 -07 går hackigt, tankat HVO100 diesel

Inlägg av bruka » mån jul 17, 2017 18:09

Tankade diesel hos min vanliga leverantör (fast annat tankställe) för några veckor sen och dagen efter börjar den hacka lite sen nästa dag får jag en massa fel, antispinn, växellåda och motorfel. Den blev stående ett tag då jag inte hade tid med den och har en riktig Volvo som alltid fungerar (144 -72)
Jag fick iaf min diesel räkning och där står det att jag tankat HVO100, alltså syntetdiesel och då kom jag på att alla problem började efter den tankningen. Hällde i en halvliter tvåtaktsolja då jag ser i sökningar att HVO100 är tunnare och säkert smörjer dåligt. Blir lite bättre men först efter att jag raderar all felmeddelanden går det att köra den. Men flera felmedd kvarstår.
Ska ringa min leverantör så fort jag kommer ihåg det på arbetstid. De har tankställen för maskiner och lastbilar, ett väldigt nära mig.

Är det nån mer som har kört på hvo100? Ska jag tappa ur och tanka vanlig diesel?

V70tdi
Inlägg: 528
Blev medlem: mån jul 10, 2006 14:15
Ort: Rö utanför Stockholm

Re: XC70 -07 går hackigt, tankat HVO100 diesel

Inlägg av V70tdi » mån jul 17, 2017 18:53

HVO100 ska nog ha smörjande tillsatser i sig redan från pump men vad jag hört så rengör den mycket bättre än vanlig biodiesel som vi tankar i dag. Kan det vara så att det släppt en massa skit som legat i tank mm ?
XC90 D5 -08 Bild
V70 D5 -07
Chevrolet Suburban Z71 flexifuel -03Bild

bruka
Inlägg: 10
Blev medlem: tis aug 23, 2011 14:13
Ort: Delsbo

Re: XC70 -07 går hackigt, tankat HVO100 diesel

Inlägg av bruka » mån jul 17, 2017 19:17

Jag har testat att byta bränslefilter utan att jag märkte skillnad. Har tappat ur nu och ska tanka så fort jag fått bekräftat att de inte fyllt samma diesel i tankstället nära mig.

bruka
Inlägg: 10
Blev medlem: tis aug 23, 2011 14:13
Ort: Delsbo

Re: XC70 -07 går hackigt, tankat HVO100 diesel

Inlägg av bruka » ons aug 02, 2017 16:49

Ingen större skillnad efter bränslebyte. Har lånat lite grejor för att läsa ut felkoder
De blåmarkerade har jag haft sen tidigare, fyrhjulsdrift och parkeringssensor så de behöver vi inte bry oss om nu, iaf inte parkeringssensor.
Någon som vet nåt om dessa fel?
Skärmklipp.PNG
Skärmklipp.PNG (15.15 KiB) Visad 3047 gånger

Användarvisningsbild
Tommy_P
Inlägg: 309
Blev medlem: sön jul 20, 2008 11:31
Ort: Karlstad
Kontakt:

Re: XC70 -07 går hackigt, tankat HVO100 diesel

Inlägg av Tommy_P » sön aug 06, 2017 13:09

Det är väl möjligen spridaren på femman, resten är inte bränslerelaterat.

bruka
Inlägg: 10
Blev medlem: tis aug 23, 2011 14:13
Ort: Delsbo

Re: XC70 -07 går hackigt, tankat HVO100 diesel

Inlägg av bruka » tor nov 16, 2017 21:04

Tommy_P skrev:Det är väl möjligen spridaren på femman, resten är inte bränslerelaterat.
Japp, alldeles rätt. Har glömt att återkoppla här.
Lånade en lastbil och fraktade iväg bilen till Bilbolaget i september, de fick ha den där tills de hade tid att titta på den, ett par veckor.
Det konstaterades att det var "rost" i en kontakt till en spridare, han bytte ut kontakten och hade nog tagit den hem en kväll för han hade provkört den 10 mil!
50 kr för ny kontakt och 1950 för jobbet, trodde det skulle kosta betydligt mer.
Så nu går den som den ska igen.

Skriv svar