Lampfel halvljus - allt funkar

Nyheter, information och diskussion om S60, XC70(01-08), V70(01-08), S80(99-06) och XC90
Skriv svar
GST Spyder
Inlägg: 8
Blev medlem: lör feb 11, 2012 18:14
Ort: Rössjö

Lampfel halvljus - allt funkar

Inlägg av GST Spyder » fre apr 14, 2017 12:35

Hej.
Har en 01 v70 m halogenlampor. Inget bytt eller modifierat. Fåt varning för "Lampfel halvljus" ändå. Har bytt bägge lamporna fram till nya nu men varning. kvarstår. Löst en del om shuntbyte vid konvertering och dylikt men allt är orginal på denna.
Så vad kan förorsaka varningen trots att allt fungerar felfritt både fram och bak i halvljuset. Vredet invändigt fungerar felfritt även det.
v70N -02 140hp - strikt orignal ännu!
Upplands Väsby

GST Spyder
Inlägg: 8
Blev medlem: lör feb 11, 2012 18:14
Ort: Rössjö

Re: Lampfel halvljus - allt funkar

Inlägg av GST Spyder » mån maj 01, 2017 13:46

Verkligen ingen som har en ide vad jag skall börja kolla?
Tycker det är konstigt att den varnar då allt funkar...
v70N -02 140hp - strikt orignal ännu!
Upplands Väsby

Reddiz-xc
Admin
Admin
Inlägg: 15218
Blev medlem: tor apr 07, 2005 18:04
Ort: Västerås [SVXC 5]

Re: Lampfel halvljus - allt funkar

Inlägg av Reddiz-xc » mån maj 01, 2017 20:59

Rent spontant känns det som om det har varit nån sorts glappkontakt på någon av polerna på någon av lamporna. Det har haft till följd av att din Shunt pajjat.
Jag skulle prova att byta shunt. Alternativt ohm-mäta kablaget från CEM till lykta, fel i kablaget.
Bild

GST Spyder
Inlägg: 8
Blev medlem: lör feb 11, 2012 18:14
Ort: Rössjö

Re: Lampfel halvljus - allt funkar

Inlägg av GST Spyder » lör maj 20, 2017 17:18

Har bytt shunt, bytt lampor.... allt funkar felfritt både ftam o bak. Relät funkar fint. Har inget inkopplat på kablaget, inga modifikationer gjorda.
Mycket skumt. Kan baklysrnas halvljuslampor också påverka och ge ett sådant meddelande eller är.det bara framlyktorna?
v70N -02 140hp - strikt orignal ännu!
Upplands Väsby

fredrikamundsson
Inlägg: 15
Blev medlem: mån dec 16, 2013 9:31

Lampfel halvljus - allt funkar

Inlägg av fredrikamundsson » sön maj 21, 2017 7:21

Är det vanliga 55w lampor du satt i? Inget LED eller så? CEM känner av motståndet och varnar om det är fel. Har för mig att det ska stå "Lampfel postitionsljus" i displayen om det är lampa trasig bak.

GST Spyder
Inlägg: 8
Blev medlem: lör feb 11, 2012 18:14
Ort: Rössjö

Re: Lampfel halvljus - allt funkar

Inlägg av GST Spyder » sön maj 21, 2017 8:28

Helt orginallampor halogen 55watt.
v70N -02 140hp - strikt orignal ännu!
Upplands Väsby

GST Spyder
Inlägg: 8
Blev medlem: lör feb 11, 2012 18:14
Ort: Rössjö

Re: Lampfel halvljus - allt funkar

Inlägg av GST Spyder » tor maj 25, 2017 14:41

Fortfarande ingen lycka i felsökning. Enda kvar är att mäta kablaget men med tanke på att jag har full styrka på lyset så känns kablaget ok. Vad bör värdet ligga på om jag ohmmätar kablaget?
v70N -02 140hp - strikt orignal ännu!
Upplands Väsby

Användarvisningsbild
*Brådhis*
Inlägg: 6550
Blev medlem: sön nov 13, 2005 14:14
Ort: Kalmar

Re: Lampfel halvljus - allt funkar

Inlägg av *Brådhis* » fre maj 26, 2017 8:56

Dålig kontakt i själva kontakten på lampan?
Dålig kontakt vid shunten?

//Brådhis

Skriv svar