Klonk vid växling/koppling S60. Any ideas?

Nyheter, information och diskussion om S60, XC70(01-08), V70(01-08), S80(99-06) och XC90
Skriv svar
Emil889
Inlägg: 16
Blev medlem: sön feb 03, 2013 18:28

Klonk vid växling/koppling S60. Any ideas?

Inlägg av Emil889 » mån apr 07, 2014 13:40

Har ett litet problem som är ganska litet just nu men jag är lite nojjig över att det ska utvecklas till något större problem längre fram om jag stoppar huvudet i sanden.. :)

Bilen i fråga är en S60 AWD 2.5T från 2005.

När jag växlar så brukar det oftast klonka till lite, speciellt om jag kopplar ur snabbt. Kopplar man lite lugnt så brukar det sällan höras något.
Speciellt om man ska försöka accelerera lite snabbt och drar på på tvåan eller trean och kopplar snabbt så klonkar det lite.

Har läst lite och kommit fram till tre grejer det skulle kunna vara;

1. Övre motorfäste
2. Undre motorfäste
3. Splines på drivaxel

1 och 3 har jag nästan uteslutit då det övre fästet är bytt ganska nyligen och 3 inbillar jag mig att det borde isåfall höras även utan att växelspaken är inblandad. Är jag fel ute?

Kan förresten tillägga att om jag håller handen på spaken så känner jag att den rör sig lite vid gas och släpp, så det verkar rimligt att det är något som rör på sig mer än vad det borde. Om det sen är själva motorn eller växellådan vet jag inte, det tänkter jag överlåta åt experterna här.. :)

Väldigt tacksam för hjälp!

Användarvisningsbild
*Brådhis*
Inlägg: 6550
Blev medlem: sön nov 13, 2005 14:14
Ort: Kalmar

Re: Klonk vid växling/koppling S60. Any ideas?

Inlägg av *Brådhis* » mån apr 07, 2014 15:29

Du har ju även två bussningar till tvärstaget över motorn.

//Brådhis

Emil889
Inlägg: 16
Blev medlem: sön feb 03, 2013 18:28

Re: Klonk vid växling/koppling S60. Any ideas?

Inlägg av Emil889 » tis apr 08, 2014 8:48

Okej, är det troligare att det är någon eller båda av dom som orsakar problemet? Bilen har gått snart 16k mil och jag har dålig koll på om någon bytt dessa faktiskt.
Övre fästet byttes när jag köpte den, vid 14.5k mil så den borde vara rätt fräsch. Det är väl undre och då isåfall de här bussningarna du nämner som kan vara dåliga.

Finns det fler ställen jag borde kolla upp?

tobbz
Inlägg: 285
Blev medlem: tis mar 16, 2010 8:58
Ort: Norrköping

Re: Klonk vid växling/koppling S60. Any ideas?

Inlägg av tobbz » tis apr 08, 2014 10:40

Har du kollat hyschmangylen? Prova även att spänna upp kardanförgasarsnöret!


Skickas från min iPhone via Tapatalk
VO L V O XC70 2,5T || Har DICE med VIDA. Hjälper gärna till.

Emil889
Inlägg: 16
Blev medlem: sön feb 03, 2013 18:28

Re: Klonk vid växling/koppling S60. Any ideas?

Inlägg av Emil889 » tis apr 08, 2014 11:11

Roligt.

Användarvisningsbild
*Brådhis*
Inlägg: 6550
Blev medlem: sön nov 13, 2005 14:14
Ort: Kalmar

Re: Klonk vid växling/koppling S60. Any ideas?

Inlägg av *Brådhis* » tis apr 08, 2014 16:06

Emil889 skrev:Okej, är det troligare att det är någon eller båda av dom som orsakar problemet? Bilen har gått snart 16k mil och jag har dålig koll på om någon bytt dessa faktiskt.
Övre fästet byttes när jag köpte den, vid 14.5k mil så den borde vara rätt fräsch. Det är väl undre och då isåfall de här bussningarna du nämner som kan vara dåliga.

Finns det fler ställen jag borde kolla upp?
Jag tror att om du byter dessa kommer det kännas som en ny bil. :) Dom brukar vara kanonslut.

//Brådhis

Användarvisningsbild
Davve
Inlägg: 57
Blev medlem: sön aug 09, 2009 8:33
Ort: Åby, Växjö

Re: Klonk vid växling/koppling S60. Any ideas?

Inlägg av Davve » ons apr 09, 2014 19:02

*Brådhis* skrev:Du har ju även två bussningar till tvärstaget över motorn.

//Brådhis
Vad kallas dessa? Sitter och letar på Skruvat men hittar inget som verkar vara dessa? :? De finns kanske inte där? Tycker mitt tvärstag känns väldigt mjukt i sina infästningar och tänkte jag kanske borde byta bussningar?
Volvo S60 2.4t Geartronic -02 (BSR steg 1)
Jaguar XJ6 Sovereign 4.0 -96
Audi 80 1.8S -89
Chevrolet G20 Van -88

Emil889
Inlägg: 16
Blev medlem: sön feb 03, 2013 18:28

Re: Klonk vid växling/koppling S60. Any ideas?

Inlägg av Emil889 » ons apr 09, 2014 19:07

Var ner och kikade på mina nyss. Tvärslut precis som du sa. Speciellt den högra (sett inifrån bilen).
La en beställning nyss på båda två, var så pass billigt och verkar enkelt att byta så det skadar ju inte att byta dessa tänker jag. :)

Gummit helt torrt och glapp runt om hela.
Bild

Håller tummarna för att jag märker nån positiv skillnad!

Användarvisningsbild
Davve
Inlägg: 57
Blev medlem: sön aug 09, 2009 8:33
Ort: Åby, Växjö

Re: Klonk vid växling/koppling S60. Any ideas?

Inlägg av Davve » ons apr 09, 2014 21:37

Tack för bilden Emil889, nu fattar jag och hittade bussningarna på Skruvat. Står ju t.o.m. att de är till tvärstag, ibland är man både dum och blind... :lol:
Volvo S60 2.4t Geartronic -02 (BSR steg 1)
Jaguar XJ6 Sovereign 4.0 -96
Audi 80 1.8S -89
Chevrolet G20 Van -88

utan.att.stanna
Inlägg: 111
Blev medlem: sön apr 21, 2013 1:02
Ort: Los Angeles

Re: Klonk vid växling/koppling S60. Any ideas?

Inlägg av utan.att.stanna » fre apr 11, 2014 0:21

På min var det övre motorfäste iallafall. Hade precis samma beteende som din har.

Det roliga var att den bara gått 5500 mil då. WTF.

Emil889
Inlägg: 16
Blev medlem: sön feb 03, 2013 18:28

Re: Klonk vid växling/koppling S60. Any ideas?

Inlägg av Emil889 » mån apr 14, 2014 20:32

*Brådhis* skrev:Du har ju även två bussningar till tvärstaget över motorn.

//Brådhis
Får tacka för tipset, det blev väldigt mycket bättre!

Trevligt att det ibland kan vara enkelt.. ;)

Skriv svar