Ni som har Bi-Xenon i era bilar. Uppstartsprocedur.

Nyheter, information och diskussion om S60, XC70(01-08), V70(01-08), S80(99-06) och XC90
Danne
Inlägg: 12
Blev medlem: sön jun 24, 2012 18:23
Ort: Jönköping

Ni som har Bi-Xenon i era bilar. Uppstartsprocedur.

Inlägg av Danne » ons aug 08, 2012 21:04

Tjenare!

Var på bilprovningen i måndags och min bil , en volvo v70 -07 slank igenom utan anmärkning. Dock inte utan en viss diskussion med besiktningsmannen. Han hävdade att min automatiska nivåjustering på halvljuset inte fungerade iom att uppstartsproceduren inte var rätt. Jag har aldrig reflekterat över hur motorerna till lyktorna gör när jag startar , dock så tycker jag att man ser ganska väl hur motorerna faktiskt höjer/sänker ljusbilden när man är ute och kör i mörker. För att inte tala om när man gör omslag till helljus.

Besiktningsmannen hävdade att proceduren skulle vara , tända , justera nedåt , justera upp. Vilket min bil inte gjorde.

Då jag har en vän som också har en V70n dock -06 som även denna har bi-xenon gör inte heller proceduren som besiktningsmannen pratar om?

Vad är rätt och fel? Är bilen smart nog att tända i rätt läge direkt?

Mvh. Daniel

Block
Inlägg: 183
Blev medlem: sön jun 13, 2010 20:49
Ort: Örebro

Inlägg av Block » ons aug 08, 2012 21:17

Min v70 -06 gjorde de inte heller, inte min xc90 som jag har nu heller
Dock gjorde min bmw 330ci -02 det varje gång..

Användarvisningsbild
Mats Forsell
Inlägg: 2244
Blev medlem: ons dec 24, 2008 22:56
Ort: Mullsjö

Inlägg av Mats Forsell » ons aug 08, 2012 21:26

Min 06:a håller inte på att jiddra med ljuset. Det blixtrar till och så är det igång.

945 classic
Inlägg: 121
Blev medlem: sön sep 21, 2008 14:39
Ort: Stockholm

Inlägg av 945 classic » ons aug 08, 2012 21:52

Försvann inte den uppstarten med facelift 05? min 05a har då aldrig gjort nåt magiskt utan bara tänt lamporna.

Mvh Johan

Användarvisningsbild
hardinge
Inlägg: 2029
Blev medlem: tis jan 13, 2009 22:31
Ort: Bålsta

Inlägg av hardinge » ons aug 08, 2012 22:56

Ingen av P2:orna har denna justering vid uppstart så besiktningsmannen måste ha blandat ihop det.
Hur det är med kurvljusen på -08 låter jag jag vara osagt.
Bild
V70 Classic 2,4d -08

Sandström
VIP
VIP
Inlägg: 264
Blev medlem: tor dec 20, 2007 11:44
Ort: Gôtet

Inlägg av Sandström » tor aug 09, 2012 11:30

hardinge skrev:Ingen av P2:orna har denna justering vid uppstart så besiktningsmannen måste ha blandat ihop det.
Hur det är med kurvljusen på -08 låter jag jag vara osagt.
Tänder sig bara, inga jiddranden :wink:
XC70 AWD D5 Aut -07 Summum - Four-C

Användarvisningsbild
hardinge
Inlägg: 2029
Blev medlem: tis jan 13, 2009 22:31
Ort: Bålsta

Inlägg av hardinge » tor aug 09, 2012 17:46

Sandström skrev:
hardinge skrev:Ingen av P2:orna har denna justering vid uppstart så besiktningsmannen måste ha blandat ihop det.
Hur det är med kurvljusen på -08 låter jag jag vara osagt.
Tänder sig bara, inga jiddranden :wink:
Dåså :D
INGA P2:or har denna justering vid uppstart.
Bild
V70 Classic 2,4d -08

Danne
Inlägg: 12
Blev medlem: sön jun 24, 2012 18:23
Ort: Jönköping

Inlägg av Danne » tor aug 09, 2012 20:20

Rätta stället att fråga på , nu är jag inte tveksam längre.

Tack för svar! :)

nicwei01
Inlägg: 86
Blev medlem: tis jan 25, 2011 20:17
Ort: Lidköping

Inlägg av nicwei01 » tor aug 09, 2012 21:10

Min V70 D5 2007 årsmodell hade justertest vid uppstart....
Hjälper gärna till med VIDA/DICE
Läser ut och raderar felkoder med Scantool XL och PPC

http://www.garaget.org/nicwei01

Rocko
Inlägg: 42
Blev medlem: ons mar 12, 2008 22:21
Ort: Skepplanda

Inlägg av Rocko » lör aug 11, 2012 14:52

Mitt ex hade en V70N 2,4D 2007 och den reglerade först ner sen upp.
http://www.garaget.org/rokosa
Bild
Powered By RockoSpeed

Byaaan
Inlägg: 79
Blev medlem: tor okt 14, 2010 7:35
Ort: Mönsterås
Kontakt:

Inlägg av Byaaan » lör aug 11, 2012 15:40

Samma med min V70 D5 07, först ner sen upp

Flintskallen
Inlägg: 18
Blev medlem: mån sep 05, 2011 19:07
Ort: Sveriges Jerusalem

Inlägg av Flintskallen » lör aug 11, 2012 19:59

Mina står helt stilla under uppstart med S60 -04, enda gången de rör på sig är när helljuset åker på...

Måste vara någon funktion på senare årsmodeller...

Användarvisningsbild
hardinge
Inlägg: 2029
Blev medlem: tis jan 13, 2009 22:31
Ort: Bålsta

Inlägg av hardinge » lör aug 11, 2012 21:58

nicwei01 skrev:Min V70 D5 2007 årsmodell hade justertest vid uppstart....
Rocko skrev:Mitt ex hade en V70N 2,4D 2007 och den reglerade först ner sen upp.
Ja det låter ju märkligt för båda två iom att jag hade en V70 -06 med fabriksmonterat bi-xenon för ett tag sen och den justerade sig inte vid uppstart!

Svärfar har dessutom en -08 utan ABL och den justerar sig inte vid uppstart.
Bild
V70 Classic 2,4d -08

andreas.goransson.90
Inlägg: 40
Blev medlem: tis okt 18, 2011 20:57
Ort: Alvesta

Inlägg av andreas.goransson.90 » sön aug 12, 2012 9:06

Jag har en V70 d5 -06 där dom står helt stilla vid start men rör på sig när man slår på på och av heljuset

TomasL
Inlägg: 228
Blev medlem: sön maj 01, 2011 6:55
Ort: Uddevalla

Inlägg av TomasL » sön aug 12, 2012 14:26

Min s60 -07 med bi-xenon står också helt stilla vid uppstart. Jag vetligen så finns det ingen P2 bil som har denna självtest vid uppstart.
//Tomas
S60 2,5T -07

nicwei01
Inlägg: 86
Blev medlem: tis jan 25, 2011 20:17
Ort: Lidköping

Inlägg av nicwei01 » sön aug 12, 2012 16:44

TomasL skrev:Min s60 -07 med bi-xenon står också helt stilla vid uppstart. Jag vetligen så finns det ingen P2 bil som har denna självtest vid uppstart.
Jo min 2007a hade ju det!!!
Hjälper gärna till med VIDA/DICE
Läser ut och raderar felkoder med Scantool XL och PPC

http://www.garaget.org/nicwei01

TomasL
Inlägg: 228
Blev medlem: sön maj 01, 2011 6:55
Ort: Uddevalla

Inlägg av TomasL » mån aug 13, 2012 8:36

Det är ju väldigt konstigt att dom flesta bilar inte har denna självtest medans några få har den.

Hade du t.ex aktiva kurvljus?
Tänkte att bilarna som har det kanske gör denna procedur.
//Tomas
S60 2,5T -07

nicwei01
Inlägg: 86
Blev medlem: tis jan 25, 2011 20:17
Ort: Lidköping

Inlägg av nicwei01 » mån aug 13, 2012 8:55

TomasL skrev:Det är ju väldigt konstigt att dom flesta bilar inte har denna självtest medans några få har den.

Hade du t.ex aktiva kurvljus?
Tänkte att bilarna som har det kanske gör denna procedur.
Nej, jag hade inte aktiva kurvljus.
Kan det bero på nyare mjukvaror från en viss årsmodell?
Hjälper gärna till med VIDA/DICE
Läser ut och raderar felkoder med Scantool XL och PPC

http://www.garaget.org/nicwei01

TomasL
Inlägg: 228
Blev medlem: sön maj 01, 2011 6:55
Ort: Uddevalla

Inlägg av TomasL » mån aug 13, 2012 15:44

Jag har ju också en 07a med dom senaste programvarorna och den gör som sagt inte så och enl. Vida ska den inte göra så heller.
//Tomas
S60 2,5T -07

Användarvisningsbild
tobzter
Inlägg: 656
Blev medlem: sön jun 27, 2010 21:32
Ort: Stockholm

Inlägg av tobzter » mån aug 13, 2012 16:19

Har åkt i 2st -07 ingen av dom gör detta heller..

Skriv svar