EL Fläkt går hela tiden.

Nyheter, information och diskussion om S60, XC70(01-08), V70(01-08), S80(99-06) och XC90
jonne88

Inlägg av jonne88 » fre maj 08, 2009 19:54

Jag tror fläkten går på fulla varv hela tiden. Låter som det.

Det var svaret jag ville ha. Tackar Volvis

Ingen som råkar veta vad volvo tar för en Felsökning med datorn?

Användarvisningsbild
Volvis
Admin
Admin
Inlägg: 9397
Blev medlem: ons apr 06, 2005 20:27
Ort: Uppsala SVXC #2

Inlägg av Volvis » fre maj 08, 2009 22:10

jonne88 skrev: Det var svaret jag ville ha. Tackar Volvis
Det ante mej men jag ville först se om nån annan kom upp med ett bra svar. :wink: Jag känner ibland att jag e "för" snabb med att svara villket kan resultera i att man lätt blir klassad som en besswerwisser eller så ;)

Vad volvo tar kan vara olika men runt ca 500kr brukar det ligga.
Kolla innan så det inte behöver bli en kalldusch.
Bild
Det jag inte har, har inte Volvobutiken heller

Magnus Boman
Inlägg: 652
Blev medlem: lör jul 15, 2006 22:01
Ort: Eskilstuna

Inlägg av Magnus Boman » tor maj 14, 2009 11:38

Har du löst problemet?
Bild

jonne88

Inlägg av jonne88 » ons maj 20, 2009 18:18

Har haft in bilen på Volvo 3 ggr nu. (Kom på att jag fick en extra garanti när jag köpte bilen)
Först kollade dom med datorn och såg att det var fel på "styrenhet elfläkt"
Då bytte dom hela fläktpaketet. Men jag fick tillbaka samma fel senare den dan.
In med bilen igen någon dag senare. Då raderade dom endast felkod som dom sa var gammal som låg kvar. Fungerade igår och idag tills i eftermiddag. Då gick fläkten när jag kom hem. Och den går för fulla spjäll nu när jag startar bilen fast den är kall.
Så nu får jag väl ringa Volvo igen på fredag...

Tips? Kan det fortfarande vara tempgivaren som spökar?

Magnus Boman
Inlägg: 652
Blev medlem: lör jul 15, 2006 22:01
Ort: Eskilstuna

Inlägg av Magnus Boman » ons maj 20, 2009 18:55

jonne88 skrev:Har haft in bilen på Volvo 3 ggr nu. (Kom på att jag fick en extra garanti när jag köpte bilen)
Först kollade dom med datorn och såg att det var fel på "styrenhet elfläkt"
Då bytte dom hela fläktpaketet. Men jag fick tillbaka samma fel senare den dan.
In med bilen igen någon dag senare. Då raderade dom endast felkod som dom sa var gammal som låg kvar. Fungerade igår och idag tills i eftermiddag. Då gick fläkten när jag kom hem. Och den går för fulla spjäll nu när jag startar bilen fast den är kall.
Så nu får jag väl ringa Volvo igen på fredag...

Tips? Kan det fortfarande vara tempgivaren som spökar?
Ni säger ju att tempgivaren inte har något med detta att göra, då kan det inte vara den.
Bild

jonne88

Inlägg av jonne88 » ons maj 20, 2009 19:54

Dom påstod på Volvo att om det är fel på givaren skulle fler saker strula.
Men jag ska prova byta givaren iaf..

Magnus Boman
Inlägg: 652
Blev medlem: lör jul 15, 2006 22:01
Ort: Eskilstuna

Inlägg av Magnus Boman » fre jun 26, 2009 23:37

jonne88 skrev:Dom påstod på Volvo att om det är fel på givaren skulle fler saker strula.
Men jag ska prova byta givaren iaf..
Hur har det gått med ditt fläkt problem?
Bild

jonne88

Inlägg av jonne88 » sön jun 28, 2009 18:14

efter många turer in på verkstan så kom dom fram till att det var glappkontakt. vet ej vars men så sa dom.
Tur jag slapp betala kalaset då det gick på närmare 6000kr

Magnus Boman
Inlägg: 652
Blev medlem: lör jul 15, 2006 22:01
Ort: Eskilstuna

Inlägg av Magnus Boman » sön jun 28, 2009 21:56

jonne88 skrev:efter många turer in på verkstan så kom dom fram till att det var glappkontakt. vet ej vars men så sa dom.
Tur jag slapp betala kalaset då det gick på närmare 6000kr
Skönt att det löste sig. :thumleft:
Bild

Användarvisningsbild
nvanova
Inlägg: 471
Blev medlem: ons mar 31, 2010 0:50
Ort: Stockholm Södra

Inlägg av nvanova » fre sep 28, 2012 22:26

Jag tar och lyfter en äldre tråd, men jag har ett ganska märkligt problem, vilket uppenbarade sig imorse.

jag kör en xc70 -02 automat

Jag kom till jobbet och parkerade som vanligt, när jag är på väg ut bilen precis innan ja stänger av bilen så hör jag att kylfläkten går igång, inget konstigt med detta tänker jag, så jag låser bilen och går in. 12timmar senare tänkte jag att det vore trevligt att åka hem, men då börjar det med att ja försöker låsa upp den men icke, larmet blinkar inte, bilen är stendöd, inget liv i den alls. Får starthjälp av en polare och precis när jag kopplar på startkablarna så drar elfläkten igång på fullfart trots att jag inte hunnit starta bilen ännu.

Startar bilen och åker hem, men då batteriet är stendött så låter jag den stå och gå ett tag innan ja ger mig ut för att åka en sväng. under 2h resväg så stannar jag lite då och då men fläkten går fortfarande på fullfart inget tecken på att vilja sakta ner eller börja lira normalt.

Nu ikväll slutar det hela med att jag läser av felkoder utan att hitta några, vad ja kan se så verkar tempgivaren lira då den visar xx,xx grader, så den tycks vara med på noterna.

Frågorna faller då vad är det för fel? är de styrenheten som gått hädan på fläkten? tycker att detta borde ge en felkod. enda felkoden som jag fick var att reläet inte kunde dras när fläkten var frånkopplad i kontakt stycket ovanpå kylaren. när jag återansluter den så drar den igång igen på fullfart..
så vad gör jag nu?
//Tompa
_________________
Felkodsläsare Ohyeah!
XC70 -08 D5 Automat-Geartronic

TK1974
Inlägg: 22
Blev medlem: ons mar 07, 2012 19:27
Ort: Jakobstad

Inlägg av TK1974 » lör sep 29, 2012 12:04

nvanova skrev:Jag tar och lyfter en äldre tråd, men jag har ett ganska märkligt problem, vilket uppenbarade sig imorse.

jag kör en xc70 -02 automat

Jag kom till jobbet och parkerade som vanligt, när jag är på väg ut bilen precis innan ja stänger av bilen så hör jag att kylfläkten går igång, inget konstigt med detta tänker jag, så jag låser bilen och går in. 12timmar senare tänkte jag att det vore trevligt att åka hem, men då börjar det med att ja försöker låsa upp den men icke, larmet blinkar inte, bilen är stendöd, inget liv i den alls. Får starthjälp av en polare och precis när jag kopplar på startkablarna så drar elfläkten igång på fullfart trots att jag inte hunnit starta bilen ännu.

Startar bilen och åker hem, men då batteriet är stendött så låter jag den stå och gå ett tag innan ja ger mig ut för att åka en sväng. under 2h resväg så stannar jag lite då och då men fläkten går fortfarande på fullfart inget tecken på att vilja sakta ner eller börja lira normalt.

Nu ikväll slutar det hela med att jag läser av felkoder utan att hitta några, vad ja kan se så verkar tempgivaren lira då den visar xx,xx grader, så den tycks vara med på noterna.

Frågorna faller då vad är det för fel? är de styrenheten som gått hädan på fläkten? tycker att detta borde ge en felkod. enda felkoden som jag fick var att reläet inte kunde dras när fläkten var frånkopplad i kontakt stycket ovanpå kylaren. när jag återansluter den så drar den igång igen på fullfart..
så vad gör jag nu?
Samma hände på min S60 -01 i somras. Det är styrenheten på fläkten som gett upp, dra ur strömstöpseln på fläkten så tystnar den. Bara att åka till Volvo, dom byter ut fläkten på Volvos bekostnad, förutsatt att det är den felaktiga orginalfläkten i bilen. Det är nått typfel på dessa fläktstyrenheter av tidigare årsmodeller som t.o.m kunde orsaka brand.
V70 -05 2.4 170hk
S60 -01 2.4 140hk
VIDA & DiCE

Användarvisningsbild
nvanova
Inlägg: 471
Blev medlem: ons mar 31, 2010 0:50
Ort: Stockholm Södra

Inlägg av nvanova » sön sep 30, 2012 0:06

Toppen!

Ja får besöka volvo så kanske de avgöra om de är originalfläkten eller om den blivit utbytt eller inte.. ja hoppas på de byte den på goodwill :-D

Tackar!
//Tompa
_________________
Felkodsläsare Ohyeah!
XC70 -08 D5 Automat-Geartronic

AndersL
Inlägg: 51
Blev medlem: mån mar 08, 2010 6:01
Ort: Sköldinge

Inlägg av AndersL » sön sep 30, 2012 10:00

Hadde också det felet,men på min bil var det ladlufttryckgivaren som var problemet.Men då tändes även motorlampan.

Användarvisningsbild
nvanova
Inlägg: 471
Blev medlem: ons mar 31, 2010 0:50
Ort: Stockholm Södra

Inlägg av nvanova » mån okt 01, 2012 2:38

Ah, okej, jag har inga felkoder liggandes, hade de varit någon kod så skulle felsökningen vara en biff :-D

mene ja ska försöka hinna med volvo idag hade jag tänkt så får vi se vad de säger..

Det hade varit skönt att ha haft ett PM att hänvisa till eller liknande..
//Tompa
_________________
Felkodsläsare Ohyeah!
XC70 -08 D5 Automat-Geartronic

Användarvisningsbild
wissel
VIP
VIP
Inlägg: 1276
Blev medlem: tor okt 02, 2008 21:36
Ort: Farsta, Stockholm

Inlägg av wissel » ons okt 03, 2012 18:52

När jag gjorde service på min 2001a så byttes fläkten ut då Meken såg
att det var den som monterats från fabrik.
Tror det var i USA som några av dessa fläktar fattade eld med resultat att alla fläktar SKALL bytas vid servicetillfället. Tror att det finns i Vida som "PM"
XC 90, 2,5 T, 2003. 21 700 mil.
Reg.nr: PPC xxx

Användarvisningsbild
nvanova
Inlägg: 471
Blev medlem: ons mar 31, 2010 0:50
Ort: Stockholm Södra

Inlägg av nvanova » ons okt 03, 2012 20:26

Sedär ja, mene måste jag boka service menar du eller räcker det att bara trilla in måntro?

Jag har inte haft tiden att svänga förbi ännu, det är därför som jag frågar :-D

Känns som att jag måste ta tag i detta förhållandevis omgående..
//Tompa
_________________
Felkodsläsare Ohyeah!
XC70 -08 D5 Automat-Geartronic

Användarvisningsbild
wissel
VIP
VIP
Inlägg: 1276
Blev medlem: tor okt 02, 2008 21:36
Ort: Farsta, Stockholm

Inlägg av wissel » ons okt 03, 2012 22:07

Du måste inte ta en service tror jag iaf.
Men påtala detta om Brandrisken o Policybeslutet som togs.
Har letat i Vida men hittar bara det där med att Kåpan skulle bytas ut vilket gjordes på min vid samma tillfälle. (2008-2009)
Kåpan på motsatta sidan av Luftfilterburken, dvs på vä.sida men jag tror dom kan se det när dom loggar in centralt.....
XC 90, 2,5 T, 2003. 21 700 mil.
Reg.nr: PPC xxx

TK1974
Inlägg: 22
Blev medlem: ons mar 07, 2012 19:27
Ort: Jakobstad

Inlägg av TK1974 » ons okt 03, 2012 22:09

Ring o kolla först med Volvo för dom ser i bilens historia om fläkten blivit bytt redan eller inte och vilken typ det sitter i din bil och så eventuellt bokar dem in en tid för byte.
V70 -05 2.4 170hk
S60 -01 2.4 140hk
VIDA & DiCE

Användarvisningsbild
nvanova
Inlägg: 471
Blev medlem: ons mar 31, 2010 0:50
Ort: Stockholm Södra

Inlägg av nvanova » mån okt 15, 2012 15:07

Japp, sådär, tillslut föll det sig så att jag fick tiden att ringa till dem, ringde till segeltorp, dessa hjälpte mig att kolla historiken. Men när jag frågade om de visste något om detta alm vi nyss skrivit om, detta pm då blev de tvärstopp, de ville inte pånågot sätt kännasvid detta eller ens ville undersöka det. Däremot fick jag ett pris på nyfläkt på 7lax :-D
//Tompa
_________________
Felkodsläsare Ohyeah!
XC70 -08 D5 Automat-Geartronic

Nefix
Inlägg: 3
Blev medlem: mån jul 07, 2014 16:05

Re: EL Fläkt går hela tiden.

Inlägg av Nefix » mån jul 07, 2014 16:08

Nu har jag fått samma problem med min.
Det är en S60 T5 -02, elfläkten går för fulla makaroner så fort man kopplar in den.
Har läst av felkoderna och den visade tydligen givarfel, så motortempgivaren är bytt men det blev ingen skillnad.
Är det tryckgivaren som spökar eller är det styrenheten på fläkten ?.
Allt annat fungerar normalt.

Skriv svar